Skocz do zawartości


Witaj.

W przypadku niejasności, problemów z rejestracją prosimy o kontakt przez formularz zgłoszeniowy (lewy, górny róg tej strony - KONTAKT). Odpowiemy najszybciej jak się da.
Pozdrawiamy - administrator i modertorzy ptclub.pl


Zdjęcie

Check engine, falujące obroty, brak hamulców.

check engine wysokie obroty

  • Zaloguj się, aby dodać odpowiedź
19 odpowiedzi w tym temacie

#1 norrrmalny

norrrmalny

    Nowy użytkownik

  • Użytkownicy
  • Posty: 13
  • Dołączył:  25 wrz 2019
  • Rok Produkcji:2000
  • Silnik:2.0 LPG
  • Imię:Patryk
  • Skąd::Polska
  • Płeć: Mężczyzna

Napisano 26 wrzesień 2019 - 07:29

Witam Wszystkich !!!

 

Zakupiłem szczęśliwie przedwczoraj używanego PT Cruiser 2.0 LPG, wczoraj zajmowałem się jego car detailingiem osobiście, i podczas odpalania silnika żeby wyjechać spod bramy na wzniesieniu silnik chyba był w trybie na gaz, za słabo pedał gazu nacisnąłem i zaczął gasnąć i zapaliła się kontrolka check engine, silnik za drugim razem odpalił poprawnie, przejechałem się czy wszystko w porządku, wydawało mi się że dzwięk jest inny jakby coś delikatnie dzwoniło przy otwartych oknach ale jechał dobrze na gazie i benzynie, więc wróciłem do domu.
Z samego rana wsiadam do auta przekręcam kluczyk odpalam silnik w trybie benzyna i nagle jakby dym spod maski poszedł po czym wskoczył odrazu na nierówne 1500-1700 obrotów, zaśmierdzało trochę jakby sprzęgłem czy olejem palonym, zgasiłem go i odpaliłem ponownie, ale znów to samo już bez dymu ale od razu wysokie nierówne obroty, ruszyłem i nagle czuje że hamulców nie mam tzn. bardzo słabe hamulce więc zawróciłem pod dom. Zrobiłem test kluczykowy i pokazał trzy następujące błędy FL0005, EE05, bL01, nie mam pojęcia co one oznaczają, ogólnie chciałem odłączyć akumulator na godzine i zobaczyć czy to coś pomoże, bo nawet nie mam jak bezpiecznie do serwisu zajechać teraz.

 

Bardzo proszę o pomoc !



#2 morf

morf

    Znawca Tematu

  • Przyjaciel forum
  •   
  • Posty: 1034
  • Dołączył:  22 sie 2012
  • Rok Produkcji:2001
  • Silnik:2.0 M
  • Imię:Marcin
  • Skąd::Warszawa
  • Płeć: Mężczyzna

Napisano 26 wrzesień 2019 - 10:14

Czołem Patryk,

proponuję zapoznać się z regulaminem i zacząć tu: https://ptclub.pl/in...witamy/page-560

 

a potem porady się posypią jak nasze pitki  ;P



#3 norrrmalny

norrrmalny

    Nowy użytkownik

  • Użytkownicy
  • Posty: 13
  • Dołączył:  25 wrz 2019
  • Rok Produkcji:2000
  • Silnik:2.0 LPG
  • Imię:Patryk
  • Skąd::Polska
  • Płeć: Mężczyzna

Napisano 26 wrzesień 2019 - 10:21

Czołem Marcin !



#4 Yodarek

Yodarek

    VIP

  • Moderator
  •   
  • Posty: 6434
  • Dołączył:  13 lis 2011
  • Rok Produkcji:2005
  • Silnik:CRD 3.0 V6
  • Imię:Darek
  • Skąd::Świdwin
  • Płeć: Kobieta

Napisano 26 wrzesień 2019 - 10:34

To nie są błędy z testu kluczykowego. Napisz jak robiłeś test kluczykowy.



#5 norrrmalny

norrrmalny

    Nowy użytkownik

  • Użytkownicy
  • Posty: 13
  • Dołączył:  25 wrz 2019
  • Rok Produkcji:2000
  • Silnik:2.0 LPG
  • Imię:Patryk
  • Skąd::Polska
  • Płeć: Mężczyzna

Napisano 26 wrzesień 2019 - 10:46

Tak, mój stopień wtajemniczanie wzrasta.

test kluczykowy wykazał P0204, P0203, P1604, dONE czyli koniec.
Wyszukałem kilka odpowiedzi tutaj na forum i już wiem czym jest P0204 oraz P0203 ale nie mogę znaleść co to znaczy "P1604 Loss of IPC Serial Data" ?

I jak to wszystko powiązać i zrozumieć czemu straciłem hamulce, i dlaczego tak się stało po tym jak auto stało przez noc zaparkowane, być może fakt że podczas detailingu auto stało tak że przód był wyżej około poł metra niż tył, może jakaś wilgoć gdzieć coś woda czy coś nie wiem i może dlatego zgasł przy odpalaniu jednocześnie zapalając kontrolkę check engine, a potem z rana taka niespodzianka że nierówne obroty falujące i brak wspomagania hamulców jakby servo nie działało... i ten smród przy odpalenia z samego rana i jakiś dym jakby spod maski, może tak zawiało od tyłu z auta ale niesądze....
Bardzo proszę o podpowiedzi !

 

auto przed kupnem było na biężąco serwisowane w dobrym znajomym serwisie z którego też będę korzystał ale teraz to nawet nie mam jak tam dojechać i chcę zrozumieć co dzieje się w moim pitku :)

Dziękuje za wszelką pomoc !



#6 norrrmalny

norrrmalny

    Nowy użytkownik

  • Użytkownicy
  • Posty: 13
  • Dołączył:  25 wrz 2019
  • Rok Produkcji:2000
  • Silnik:2.0 LPG
  • Imię:Patryk
  • Skąd::Polska
  • Płeć: Mężczyzna

Napisano 26 wrzesień 2019 - 11:17

po podłączeniu akumulatora na nowo, kontrolka check engine zgasła natomiast problem pozostał czyli falowanie obrotów na biegu jałowym ok 1600/min i brak hamulców, skąd taki defekt? tak nagle tak po prostu bo odpaliłem go wczoraj zimnego w trybie na gaz a on zgasł jak kończyłem cardetailing w nocy a potem z rana taka niespodzianka, i nie ma jak dojechać do serwisu 30km bo hamulców brak musiałbym ręcznym kombinować a to drogi ekspresowe... proszę o podpowiedzi co to się dzieje i czemu tak się dzieje zanim przetransportuje auto do rzetelnego serwisu w którym było na bieżąco serwisowane przez ostatnie 5lat po sprowadzeniu z niemiec, wszystko jest na bieżąco serwisowane w tym aucie, więc skąd ta niespodzianka ? kable zapłonowe ? silniczek krokowy ? a może jakiś drobiazg przeoczony ?



#7 Yodarek

Yodarek

    VIP

  • Moderator
  •   
  • Posty: 6434
  • Dołączył:  13 lis 2011
  • Rok Produkcji:2005
  • Silnik:CRD 3.0 V6
  • Imię:Darek
  • Skąd::Świdwin
  • Płeć: Kobieta

Napisano 26 wrzesień 2019 - 12:14

Na podpowiedzi poczekaj trochę, ludzie w pracy teraz są. :) W sprawie P1604 może to coś pomoże https://www.engine-c...4_chrysler.html


Do tego błędu znalazłem też na forum: cyt. "P1604 Komputer sterujacy silnika - niesprawnosc

Komputer sterujacy silnika nieprawidłowo oprogramowany, uszkodzony".



#8 andreeas7

andreeas7

    VIP

  • Mayster
  •   
  • Posty: 15555
  • Dołączył:  03 lut 2010
  • Rok Produkcji:2010
  • Silnik:Dodge 1,8 VVT
  • Imię:Andrzej
  • Skąd::Płock
  • Płeć: Mężczyzna

Napisano 26 wrzesień 2019 - 18:06

Patryk  dostał już dawno odpowiedz na PW  co do P1604 skończy się wymianą sterownika silnika choć wgraniue nowego firmware na serwisie może pomóc 



#9 norrrmalny

norrrmalny

    Nowy użytkownik

  • Użytkownicy
  • Posty: 13
  • Dołączył:  25 wrz 2019
  • Rok Produkcji:2000
  • Silnik:2.0 LPG
  • Imię:Patryk
  • Skąd::Polska
  • Płeć: Mężczyzna

Napisano 26 wrzesień 2019 - 19:38

Przedwczoraj zajmowałem się car detailingiem osobiście, i podczas odpalania silnika na wzniesieniu silnik był w trybie na gaz i przód auta wyżej niż tył, podczas odpalania zimnego silnika nie nacisnąłem pedału gazu i po prostu zgasł jednocześnie włączając kontrolkę "check engine", silnik za drugim razem odpalił poprawnie a kontrolka "check engine" świeciła się dalej, przejechałem się czy wszystko w porządku, wydawało mi się że dzwięk jest inny jakby coś delikatnie dzwoniło przy otwartych oknach ale jechał dobrze na gazie i benzynie, więc wróciłem do domu po kilku godzinach czyszczenia kokpitu oraz drzwi wewnątrz.

Z samego rana wsiadam do auta przekręcam kluczyk odpalam silnik w trybie benzyna i nagle jakby spod maski poszedł taki zapach jakby sprzęgłem czy olejem palonym, coś się spaliło napewno, może olej może jakiś nietypowy plastik, po czym wskoczył odrazu na nierówne 1500-1700 obrotów i zaczął falować, zaśmierdzało trochę, zgasiłem go i odpaliłem ponownie, ale znów to samo już bez zapachu spalenizny ale od razu falujące obroty ok 1600/min, ruszyłem, wrzuciłem drugi bieg a on równo jedzie bez dotykania gazu przy 2000/min i nagle czuje że hamulców nie mam tzn. bardzo słabe hamulce więc zawróciłem pod dom. Zrobiłem test kluczykowy i pokazał trzy następujące błędy: P1604, P0203, P0204 które oznaczają potocznie mówiąc uszkodzony wtryskiwacz na 4 i 3 cylindrze LUB problem z instalacją LPG robi zwarcie bądź uszkodzone kable zapłonowe lub też silniczek krokowy.

Odłączyłem akumulator aby zresetować komputer i kontrolka check engine zniknęła razem z kodami błędów, jednak problem pozostał czyli brak hamulców oraz falowanie obrotów i samoczynne dodawanie gazu jakby to była wina "lewego powietrza", wyciągnałem silniczek krokowy i przeczyściłem ale nie przyniosło to żadnych efektów, co bardziej wydaje mi się że silniczek lub jego sterownik po prostu nie działa bo po przekręceniu zapłonu silniczek nie wysuwa się ani nie chowa tylko dostaję 1-ej drgawki od podania napięcia. Podczas oględzin silnika zauważyłem otwartą pokrywę filtra powietrza (filtry i olej są nowe świeżo po wymianie przed kupnem, nawet nie zakurzone), więc może to była wina tego że silniczek krokowy lub jego sterownik lub cokolwiek innego po prostu się zepsuło od jazdy z otwartym układem dolotowym, może przepustnica zabrudzona i stąd było czuć ten zapach spalenizny ale co to ma wspólnego z utrąta wspomagania hamulców to nie mam pojęcia.

Po wszystkich tych czynnościach i przejechaniu 1 kilometra bez wspomagania hamulców z falującymi obrotami i samoczynnym przyspieszaniem zapaliła się ponownie kontrolka "check engine".

Zrobiłem ponownie test kluczykowy i poprzednich błędów dalej nie było, więc chyba ok, ale teraz dwa zupełnie inne kody błędów: P1684 (normalne po odłączeniu aku) oraz P0171 (prawdopodobnie sonda lambda), także zmeniły się kody błędów i silnik pomimo falowania "bardziej równo pracuje" z zamkniętą obudową filtra powietrza bo wcześniej ktoś nie wsunął górnej cześci na zaczepy od dolnej częsci z tyłu obudowy tylko po prostu użył dwóch zaczepów po bokach.

 

Jutrzejsza trasa to 30 kilometrów do serwisu bewa w którym ten samochód był na bieżąco serwisowany przez ostatnie 5 lat (do Płocka mam aż 352 kilometry)

 

lista zadań dla mechanika to:

1. układ hamulcowy
2. hamulec ręczny
3. nierówna praca silnika, falujące obroty na biegu jałowym ok. 1600/min oraz samoczynne przyspieszanie na biegu
4. rozrząd + czujnik położenia wałka
5. piszczący pasek klinowy przy odpalaniu silnika
6. zbieżność bo ściąga delikatnie na prawą stronę
7. wymiana wszystkich żarówek z przodu oraz z tyłu
8. sprawdzenie czemu nie działa tylna wycieraczka
9. konserwacja przed korozją

10. delikatny wyciek olej ze skrzyni biegów

Mam nadzieję, że to nic poważnego bo samochód jest naprawdę zadbany,


Użytkownik norrrmalny edytował ten post 26 wrzesień 2019 - 21:27


#10 andreeas7

andreeas7

    VIP

  • Mayster
  •   
  • Posty: 15555
  • Dołączył:  03 lut 2010
  • Rok Produkcji:2010
  • Silnik:Dodge 1,8 VVT
  • Imię:Andrzej
  • Skąd::Płock
  • Płeć: Mężczyzna

Napisano 26 wrzesień 2019 - 21:40

z listy nie wychodzi na zadbany egzemplarz i pociągnie za sobą koszty i to wcale nie małe - chyba że ma to być zrobione po łebku .



#11 norrrmalny

norrrmalny

    Nowy użytkownik

  • Użytkownicy
  • Posty: 13
  • Dołączył:  25 wrz 2019
  • Rok Produkcji:2000
  • Silnik:2.0 LPG
  • Imię:Patryk
  • Skąd::Polska
  • Płeć: Mężczyzna

Napisano 27 wrzesień 2019 - 06:25

lista była wcześniej sporządzona zanim pojawił się ten problem z hamulcami i tymi nierównymmi obrotami, wszystko było wcześniej sprawdzone czyli podwozie, zawieszenie maszyna naciągała te koła na boki i tłukła nimi itp, wszystko wyglądało ok, delikatnie olej się zbierał na skrzyni biegów, wszystko było w porządku jedynie wypadałoby zakonserwować kilka miejsc przed korozją bo nalot zaczynał powstawać.. wyceniono całość na około 1000-1100 zł razem z filtrami i olejami oraz rozrządem i hamulcem ręcznym, ale w takim razie filtry i olej sobie teraz podaruję bo faktycznie jest świeżo to wymienione wszystko, dojdzie te wspomaganie hamulców teraz i falujące obroty, nie wydaje mi się że to sterownik silników krokowych czyli komputerek lub cokolwiek innego bardziej poważnego niż siliniczek krokowy czy sonda lambda.
mnie interesuje najbardziej odpowiedź na pytanie dlaczego co i czemu zawiodło że hamulce nie działają i dlaczego tak się stało
zimny odpalił rozkręcił się jak głupi, pasek zawył jak wilk aż zaśmierdziało czyli co pasek alternatora nie kręci i pompa hamulcowa nie ma prądu, spalił się pasek i zabrakło hamulców ? możliwe to ?


Użytkownik norrrmalny edytował ten post 27 wrzesień 2019 - 06:36


#12 andreeas7

andreeas7

    VIP

  • Mayster
  •   
  • Posty: 15555
  • Dołączył:  03 lut 2010
  • Rok Produkcji:2010
  • Silnik:Dodge 1,8 VVT
  • Imię:Andrzej
  • Skąd::Płock
  • Płeć: Mężczyzna

Napisano 27 wrzesień 2019 - 06:47

Proszę nie rozśmieszaj mnie sam napinacz paska wielorowkowego - ktory wyjdzie dopiero po rozebraniu do wymiany rozrządu kosztuje w twoim roczniku od 600 -1200zl , dobry rozrząd to 650-800 zl  robocizna ok 500zl , hamulce przod /tył to 1000 zl z recznym o ile nie wyskoczą linki to nastepne 450 zl  itp.......... 

 

Dobra mniejsza o to sprawdż zasilanie pompy ABS i wiązkę przy lewym kielichu czy nic sie nie urwalo lub zgniło zwł aszcza masy - trzeba ciągnąć za przewody 



#13 maxym72

maxym72

    VIP

  • Mayster
  •   
  • Posty: 6490
  • Dołączył:  19 sty 2009
  • Rok Produkcji:2000
  • Silnik:Voyager 2,5 t
  • Imię:Max
  • Skąd::Szczecin
  • Płeć: Mężczyzna

Napisano 27 wrzesień 2019 - 06:55

Podciśnienie z serwa spadło - stąd obroty i brak hamulca. Sprawdź przewód pomiędzy kolektorem ssącym a serwem hamulcowym. 



#14 andreeas7

andreeas7

    VIP

  • Mayster
  •   
  • Posty: 15555
  • Dołączył:  03 lut 2010
  • Rok Produkcji:2010
  • Silnik:Dodge 1,8 VVT
  • Imię:Andrzej
  • Skąd::Płock
  • Płeć: Mężczyzna

Napisano 27 wrzesień 2019 - 13:26

Podciśnienie z serwa spadło - stąd obroty i brak hamulca. Sprawdź przewód pomiędzy kolektorem ssącym a serwem hamulcowym. 

 

Masz racje Maxiu to najlepszy i najbardziej prawdopodobny kierunek , ale nie przypuszczam aby nie słyszał syku pod maską od podciśnienia jak sprawdzał .



#15 norrrmalny

norrrmalny

    Nowy użytkownik

  • Użytkownicy
  • Posty: 13
  • Dołączył:  25 wrz 2019
  • Rok Produkcji:2000
  • Silnik:2.0 LPG
  • Imię:Patryk
  • Skąd::Polska
  • Płeć: Mężczyzna

Napisano 27 wrzesień 2019 - 14:28

PT już stoi spokojnie w stacji obsługi pojazdów, jest obsługiwany bez kolejki, być może jutro będzie gotowy lub będzie informacja co dokładnie się stało, nie słyszałem żadnego syczenia lub syku jaki się wydobywa z małego wężyka, być może coś większego tak ale nie wychwyciłem tego przysłuchując sie przy otwartej masce ani w czasie jazdy, sprawdzałem jak wygląda przewód pomiędzy kolektorem ssącym a serwem hamulcowym ale zbyt utrudniony dostęp żeby go zlokalizować natomiast to wszystko co ręka sięgnie bezinwazyjnie to było dobrze połączone.



#16 maxym72

maxym72

    VIP

  • Mayster
  •   
  • Posty: 6490
  • Dołączył:  19 sty 2009
  • Rok Produkcji:2000
  • Silnik:Voyager 2,5 t
  • Imię:Max
  • Skąd::Szczecin
  • Płeć: Mężczyzna

Napisano 27 wrzesień 2019 - 20:32

nie przypuszczam aby nie słyszał syku pod maską od podciśnienia jak sprawdzał .
 

 

Musiałby wiedzieć czego słuchać.... :lol Na sto procent spadł z króćca kolektora ssącego. 



#17 norrrmalny

norrrmalny

    Nowy użytkownik

  • Użytkownicy
  • Posty: 13
  • Dołączył:  25 wrz 2019
  • Rok Produkcji:2000
  • Silnik:2.0 LPG
  • Imię:Patryk
  • Skąd::Polska
  • Płeć: Mężczyzna

Napisano 28 wrzesień 2019 - 13:08

Max miałeś rację, dokładnie to było przyczyną !

PT już jeździ, jest okej wszystko, dodatkowo wymieniony pasek, pełna diagnostyka, wymiana żarówek... W następnej kolejności będzie rozrząd chodź nie ma jeszcze takiej potrzeby, nic nie dzwoni, potem konserwacja, silniczek tylnej wycieraczki oraz linka od ręcznego do której trzeba się dostać od środka żeby wymienić to jak należy itp.

 

Dziękuję Wszystkim za pomoc !!!



#18 norrrmalny

norrrmalny

    Nowy użytkownik

  • Użytkownicy
  • Posty: 13
  • Dołączył:  25 wrz 2019
  • Rok Produkcji:2000
  • Silnik:2.0 LPG
  • Imię:Patryk
  • Skąd::Polska
  • Płeć: Mężczyzna

Napisano 02 październik 2019 - 14:13

Będę wymieniał akumulator, przewody zapłonowe oraz świece, prosiłbym o komentarze tego co wybrałem czy dobre czy złe, czy może da się lepiej...

 

przewody-zaplonowe-zestaw-bosch-0-986-357-052

swieca-zaplonowa-champion-cch570

akumulator-varta-silver-61ah-600a-p-d21

 

Andrzej polecał świece champion-re14mcc5012 ale one są według katalogu do silnika 2.4 więc nie bardzo rozumiem...



#19 PT-roman

PT-roman

    Przedszkolak

  • Przyjaciel forum
  •   
  • Posty: 103
  • Dołączył:  12 wrz 2019
  • Rok Produkcji:2002
  • Silnik:2.0 M
  • Imię:Roman
  • Skąd::Parczew
  • Płeć: Mężczyzna

Napisano 02 październik 2019 - 16:30

Ja u siebie w 2.0 miałem stare, założyłem nowe, właśnie RE14MCC5. I takie są na naklejce na przednim pasie

#20 andreeas7

andreeas7

    VIP

  • Mayster
  •   
  • Posty: 15555
  • Dołączył:  03 lut 2010
  • Rok Produkcji:2010
  • Silnik:Dodge 1,8 VVT
  • Imię:Andrzej
  • Skąd::Płock
  • Płeć: Mężczyzna

Napisano 02 październik 2019 - 17:03

Andrzej polecał świece champion-re14mcc5012 ale one są według katalogu do silnika 2.4 więc nie bardzo rozumiem...

 

 

masz zły katalog ... , resztę pominę , zawsze można lepiej tylko to kosztuje 

 

Akumulator spokojnie 50- 54 Ah wchodzi wtedy bez problemu i jest odpowiednikiem oryginału , przewody wiele razy pisane - jak stać to tylko oryginał Mopar zamiennik nie zawsze dobrze pracuje i często jest za wysoki do montażu .

Co do świec już dostałeś odpowiedź - w większość PT jest podana na wzmocnieniu górnym  - jak auto nie jest bite i nie wiadomo z jakiego poskładane graty blacharskie .


Użytkownik andreeas7 edytował ten post 02 październik 2019 - 17:03






Podobne tematy Zwiń

  Temat Forum Autor Podsumowanie Ostatni post

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych